Problem with farming

Hi Guys,

I dont know if im the right thread if not pls feel free to delete.

I just tried to farm my wmemo for bsgg and a new token it said to be spell

Now when i double checked after transaction fee was paid I can see in my dashboard that im not staking my wmemo as yet?

also, i see a whitelist for something? can i read something more about this as im not really sure what it means?

thanks in advance!

For staking wMEMO in the farm it’s a 2 steps process

  1. To approve contract interaction
  2. To deposit your wMEMO in the farm
    Your first time staking in the farm contract you only need to approve once and after that it won’t ask you again, if you have already approved but the button doesn’t change to stake wMEMO, refresh the farm page, if it still doesn’t change clear cache, cookies and restart your browser then try again.

As for whitelist - it’s for upcoming redemption (Q3R) if you want to take part in redemption on 1st of October you will need to get your wallet with wMEMO whitelisted to redeem at liquid backing + basket of tokens.

thank you!

so what does that redemption mean? is it the rage quit option like?


Correct, it is an option for people to leave the project quarterly based on the assets that support the treasury/wMEMO.

You need to vote on the whitelist to be able to exit.

thanks for clearing up. I will be right here last man standing lol

1 Like