Why icant find my money

I do not find my money anywhere on the site. The balance was only available at, but when I did the staking system, I no longer found it. I left it for about 8 days, but I did not take a percentage of the profits, and I did not find the money that I paid. I searched everywhere and canceled the storage, but the money does not appear Balance 0

The balance was only available at, but when I did the staking system, I no longer found it.
So you staked TIME correct? That means your TIME → MEMO because it’s staked.
You should now have MEMO.

Unfortunately, I searched all the balances and did not find anything, all the balances 0

I did not get any profits and I do not find all the balance, what happens?

can you post your wallet address or add some pictures?
It’s hard to know what exactly you’re talking about.

The times I have staked on wonderland.money have disappeared. It doesn’t appear to have been pulled from my metamask. Where are my times? can you help me?

Looks like you funds were transferred to another wallet ? You wallet might be compromised.

look in snowtrae.io

If there is a transfer transaction, it means your funds got pulled and your wallet is compromised.

Is there any way to prevent this compromising? I heard it several times now. I don’t think people post their private keys online, so how does it happen? People just hack random wallets?

Could be approving a bad contract, people trying to make money on everything. If they save their keys on their computer, could be a malware.

A lot of it is entering your seed phrase in some “support” scam website.

Best way is to have a Hard Wallet and only connecting to sites you can trust.

1 Like

I don’t think my wallet was hacked, it seems that this player is from the site team. Look, there is no transfer to another wallet All transactions shown in the picture are for the benefit of the site and there is no transfer outside Wonderland

Look at the third one. You cant always trust the “To” section on the main page.
If you look at the details of the transaction it gives you the address of the other wallet like I posted in my previous reply.

Something is definately wrong,

I see that you approved the 'staking helper" which shows you were on the right track…
Usually afterwards approving you do the same step again to stake…
but then instead of staking, a transfer of TIME was made to:
This does not look like a team wallet.

Do you have any recollection of this?

Then the TIME tokens were converted to 0.6351785098 AVAX using traderjoe

Looks like the AVAX was then converted to BNB then bridged.

If this wasn’t you then looks like you have been comprimised.


I’m the one who converted from bnb to avax, then I put them on the site and did the staking, then in the last transfer I think that when I search for my money and I can’t find it, I tried to cancel the staking, but it was no use, I didn’t find it either But the second, third, and fourth are after I put them on the site

You’re telling me one thing but the blockchain says different.
There are 6 transactions linked to this address.

Transaction 1. transferred in 0.60938 AVAX
Transaction 2. converted 0.59938 AVAX into 0.025876198 TIME using tradejoe
Transaction 3. approved contract for staking
Transaction 4. sent 0.025876198 TIME to 0x9ba7cD790F686B4234dDa53B39B79C433e9446fE
Transaction 5. Approved contract to unstake
Transaction 6. Sent 0.00036453 AVAX to 0xAC9252B3D5EFce7d24397BEeC931F2aFD81D980f

You mention: "then I put them on the site and did the staking"
No. You did not “did the staking”. The blockchain says you did not stake.
You only approved the contract (gave permission)

You mention: " I tried to cancel the staking, but it was no use"
You never had a stake, so there was nothing to cancel. You only approved the unstaking contract.

I don’t know what happened after Transaction 3. but instead of staking, you transferred the TIME .
It was sent to 0x9ba7cD790F686B4234dDa53B39B79C433e9446fE, is this you?
Do you remember sending it to this address?
If no, you’re wallet looks to be comprimised

1 Like

I am very sorry if you got scammed.

You can have multiple accounts in the same wallet. I use multiple accounts to avoid being scammed for all my coins if one site is compromised.

Is this account one of your other accounts, in the same wallet? Here is the history as shown on debank

BTW, there are various sites where you can see and revoke approval for sites to access and control your coins.


Thank you everyone for the help, but unfortunately I will not return to work with this site or with the Meta Mask wallet